Upgrading to Lucid – No sound from speakers; sound from headphones

Another ubuntu upgrade [I decided to go for it after I had problems backporting audacity].

I upgraded from Karmic to Lucid [10.4] the newest ubuntu edition, I had even forgotten that it was that time of the year :D

The upgrade, through the synaptic package monitor, went smoothly, was done while I was sleeping. Anyways, the only problem that I had noticed immediately after upgrading was that sound for any application was not coming out of my speakers. However, there was sound going to my headphones.

I first searched ubuntuforums.org to see if anyone had the same problem with the same hardware as I, and found this thread – http://ubuntuforums.org/showthread.php?t=1467307
The user has the same type of soundcard as me but a different model. On a whim, I decided to check alsamixer [run this in the terminal] to see if my speakers were being detected. My speakers were detected and the volume level happened to be at 0. I just adjusted the speaker level back up and now have sound again.

[Btw, my sound card model is a bit different than in that thread, mine was

[lspci brought: udio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 04)

aplay -l returned:
Intel [HDA Intel], device 0: ALC268 Analog [ALC268 Analog]

Advertisements
Post a comment or leave a trackback: Trackback URL.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s